Problemer med database efter opgradering til Windows 10

Her kan du få hjælp og stille spørgsmål til MySQL/MySQLi!
Besvar
Robin
Begynder
Indlæg: 11
Tilmeldt: 24. sep 2015, 15:05

Problemer med database efter opgradering til Windows 10

Indlæg af Robin » 5. okt 2015, 19:17

Hej

Efter jeg har opgraderet til Windows10 var min MySQLi database væk. Det løste jeg ved hjælp fra nettet ved at ændre på portene (se nedenfor). Nu er databasen tilbage, og jeg kan tilgå den fra admin. Men mine php filer, som skal lægge data ind i databasen og hente det igen, kører ikke. Localserver er blank og jeg får ingen fejlbesked. Hvad misser jeg her?

Venligst
Robin

In httpd.conf change:

Listen 80 to Listen 8080
ServerName localhost:80 to ServerName localhost:8080
In httpd-ssl.conf change:

Listen 443 to Listen 4433
<VirtualHost _default_:443> to <VirtualHost _default_:4433>
ServerName www.example.com:443 to ServerName www.example.com:4433
When you press "Start" the application can still say that you have an error like "Port 80 in use by "Unable to open process" with PID..." but it will still work.

Robin
Begynder
Indlæg: 11
Tilmeldt: 24. sep 2015, 15:05

Re: Problemer med database efter opgradering til Windows 10

Indlæg af Robin » 6. okt 2015, 12:44

Jeg svarer lige mig selv:
Problemet blev løst ved at stoppe "World Wide Web Publishing Service." (under services.msc)
ikke ved at ændre portene.

Brugeravatar
ThomasI
Grundlægger
Grundlægger
Indlæg: 1528
Tilmeldt: 28. dec 2010, 10:49

Re: Problemer med database efter opgradering til Windows 10

Indlæg af ThomasI » 6. okt 2015, 16:57

Hej Robin

Super du fik det til at virker - og tak fordi du delte løsningen... Der er sikkert andre der løber ind i samme problem ;)

Besvar