Viser ikke nyt indhold på en sti

Her kan du stille og svare på spørgsmål omkring HTML. Du kan altså med andre ord finde en masse hjælp til HTML og HTML5 på dette forum
Besvar
frost77
Begynder
Indlæg: 6
Tilmeldt: 11. aug 2017, 11:20

Viser ikke nyt indhold på en sti

Indlæg af frost77 » 2. maj 2019, 08:43

Hej alle sammen

Håber I kan hjælpe med et lille problem jeg har :)

Vi har nogle info-skemaer som vi bruger intern og som ligger på en server i huset. Her har jeg lavet en tabel som henter data fra C5. Vi har forskellige skemaer som ligger i hver deres mappe. Når jeg har lavet en ændring, så har jeg kopieret mappen og kaldet den mappens navn efterfulgt af 2. Det gør jeg så, at dem som bruger skemaerne kan arbejde videre indtil jeg har lavet rettelserne/tilføjelserne.

Når jeg så har lavet det i mappe2 og det virker, så omdøber jeg den oprindelig mappe til _old og sletter 2 på den mappe jeg har arbejdet på, men den viser ikke rettelserne på browseren. Jeg selvfølgelig slettet historikken i browseren. Jeg koder i Dreamweaver.

Er der nogen som har en god forklaring?

Mvh. Thomas

jepperask
Geni
Geni
Indlæg: 373
Tilmeldt: 4. nov 2012, 17:57

Re: Viser ikke nyt indhold på en sti

Indlæg af jepperask » 2. maj 2019, 17:24

Er det bare rå .html filer? Har du prøvet at åbne i incognito eller rydde browser-cache også?

frost77
Begynder
Indlæg: 6
Tilmeldt: 11. aug 2017, 11:20

Re: Viser ikke nyt indhold på en sti

Indlæg af frost77 » 3. maj 2019, 08:19

Det er bare alm. html og PHP.
Jeg har prøvet incognito og rydde browser-cache, uden held.

cristian
Moderator
Moderator
Indlæg: 877
Tilmeldt: 26. sep 2011, 21:31
Kontakt:

Re: Viser ikke nyt indhold på en sti

Indlæg af cristian » 5. maj 2019, 11:38

Når du kigger i kildekoden for HTML siden (CTRL + U) kan du så se dine ændringer?
Kan du se hvis du skriver <!-- test --> i kildekoden?

Hvis du ikke kan se test og du har gjort CTRL + R, så lugter det af at dine filer ikke bliver gemt ordentligt eller du henter data fra det forkerte sted.

frost77
Begynder
Indlæg: 6
Tilmeldt: 11. aug 2017, 11:20

Re: Viser ikke nyt indhold på en sti

Indlæg af frost77 » 6. maj 2019, 08:15

Opklaret :D

Jeg kopierede index.php og CSS'en over i mappen, i stedet for at omdåbe mappen.

Tak for hjælpen allesammen :)

Besvar