NemProgrammering.dk logo

HVIS + OG (if, then, else) funktioner i Excel

Excel kursus | Video 14

Information om denne video

Underviser: Lene Tissot Koch, www.ordforord.dk   Lektion nr. 14 af 36

Download data-filer Download data til denne video

I denne video-lektion sal vi arbejde med avancerede funktioner. Vi skal blandt andet lære at opsætte betingelser med følgende funktioner i Excel:

  • HVIS funktionen
  • OG funktionen
  • På engelsk: IF, THEN, ELSE funktioner

HVIS og OG funktionerne er logiske funktioner. Helt grundlæggende så returnere HVIS funktionen én værdi, hvis en betingelse er sand og en anden, hvis betingelsen er falsk. En HVIS funktion består af 3 ting: En logisk_test, en [værdi_hvis_sand] og en [værdi_hvis_falsk]. Altså således: =HVIS(logisk_test; [værdi_hvis_sand]; [værdi_hvis_falsk]).

Den logiske teste er det kriterie du vil teste. Det kunne f.eks. være om cellen A1 har en værdi der er større end 5 (A1>5). [værdi_hvis_sand] giver næsten sig selv, og er den værdi der skal indsættes i cellen hvor din HVIS funktion skrives hvis A1 ret faktisk er større end 5. På den anden side, hvis A1 er mindre end 5, så vil det være værdien som sættes som [værdi_hvis_falsk] der vil blive vist. I videoen vil du se, hvordan dette foregår i praksis.

Funktionen OG anvendes typisk til at udvide andre funktioner der udfører logiske test. F.eks. kan OG anvendes sammen med en HVIS funktion, således at HVIS funktionen kan teste flere betingelser end blot én. Du vil blandt andet i denne video se, hvordan man anvender både HVIS og OG funktionen sammen med HVIS funktionen i praksis.

Man anvender disse funktioner lige som andre funktioner i Excel ved at skrive ”=” og så funktionen. Når man er færdig med at skrive sin funktion trykker man enter for at se resultatet.

Video tags:

Denne video relaterer til emner såsom: Gratis Excel kursus, Excel tutorial, Excel vejledning, Excel kursus for begyndere, databehandling med Excel, HVIS funktionen, OG funktionen, if, then, else funktioner i Excel

Spørgsmål og kommentarer

Har du spørgsmål eller kommentarer? Så skriv herunder! Alternativt kan du kontakte os på vores forum, hvor en masse hjælpsomme personer sidder klar ved tasterne.

Url´er bliver automatisk omdannet til links (nofollow).

Vær den første til at skrive en kommentar!